1. #1
    Trophäensammler
    Registriert seit
    25.02.2009
    Alter
    23
    Beiträge
    110
    Danke verteilt
    0
    Danke erhalten
    2 (in 2 Beiträgen)

    Böse Fehler bei Treiberinstallation (nVidea)

    Hi,
    Hoffe irgendjmd kann mir helfen: Hab seit kurzem ne neue Grafikkarte (GeForce GTX 560) in mein PC eingebaut, aber jedes mal wenn ich versuche einen neuen Treiber zu installieren sagt der da war ein Fehler bei der Installation und bei manueller Treiber-installation scheint der den Treiber nicht zu laden. Dieses Problem tritt nur bei meinem XP auf (Professionell, SP3) aber auf meinem 2ten OS (Win7 Ultimate) klappt alles.
    Was kann ich also tun?
    Life ... I have no idea what I'm doing

  2. #2
    Profi Poster
    Registriert seit
    27.09.2009
    Alter
    21
    Beiträge
    1.920
    Danke verteilt
    39
    Danke erhalten
    37 (in 32 Beiträgen)

    AW: Fehler bei Treiberinstallation (nVidea)

    Welche Version von Windows XP (32/64bit)?
    Welchen Treiber hast du genommen?

    Ansonsten würde ich den Treiber mal versuchen

    Warum kauft sich jemand ne GTX 560 ? Das ist ne übertaktete 460. Die GTX 560 Ti wäre vernünftiger gewesen, da sie mehr Shader besitzt.

  3. #3
    -- Themenstarter --
    Trophäensammler
    Registriert seit
    25.02.2009
    Alter
    23
    Beiträge
    110
    Danke verteilt
    0
    Danke erhalten
    2 (in 2 Beiträgen)

    AW: Fehler bei Treiberinstallation (nVidea)

    Hab ne 32bit version
    mit dem treiber hab ichs schon versucht
    jaaaaaa hatte eig auch vor ne 560ti zu nehmen
    Life ... I have no idea what I'm doing

  4. #4
    Profi Poster
    Registriert seit
    27.09.2009
    Alter
    21
    Beiträge
    1.920
    Danke verteilt
    39
    Danke erhalten
    37 (in 32 Beiträgen)

    AW: Fehler bei Treiberinstallation (nVidea)

    Was für ne Grafikkarte hattest du vorher drin ?

    Hast du den alten Treiber vorher deinstalliert ?
    Bist du auch mal mit Driver Sweeper oder ähnlichem drüber gegangen ?

  5. #5
    -- Themenstarter --
    Trophäensammler
    Registriert seit
    25.02.2009
    Alter
    23
    Beiträge
    110
    Danke verteilt
    0
    Danke erhalten
    2 (in 2 Beiträgen)

    AW: Fehler bei Treiberinstallation (nVidea)

    ich glaub vorher war das ne nvidea 630 oder so auf jeden fall onboard
    natürlich hab ich den alten deinstalliert
    ne aber ich probier driver sweeper gleich mal aus danke für den tipp ich poste hinterher obs funktioniert hat^^


    ne hat nicht geklappt ...

    btw das ist der gerätestatus:
    Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)
    Geändert von SuperRofl (22.11.2011 um 19:33 Uhr)
    Life ... I have no idea what I'm doing

 

 

Aktive Benutzer

Aktive Benutzer

Aktive Benutzer in diesem Thema: 1 (Registrierte Benutzer: 0, Gäste: 1)

Ähnliche Themen

  1. ICQ Fehler HILFE!!!!
    Von roman949 im Forum Computer
    Antworten: 13
    Letzter Beitrag: 22.07.2010, 03:37
  2. fehler..):
    Von _phili_ im Forum meet-teens Talk
    Antworten: 6
    Letzter Beitrag: 24.06.2010, 14:11
  3. Dummer Fehler...
    Von Need_California im Forum Problemforum
    Antworten: 12
    Letzter Beitrag: 25.05.2009, 18:12
  4. Lustiger Fehler
    Von marcophono im Forum Spaß & Fun
    Antworten: 28
    Letzter Beitrag: 11.02.2009, 16:56
  5. Fehler
    Von versuchsratte im Forum Mülleimer
    Antworten: 9
    Letzter Beitrag: 13.05.2006, 11:26

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Back to Top

Search Engine Optimization by vBSEO 3.6.1

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60